Does EDGELIB support Symbian 9.1?

Home / Support / Frequently Asked Questions / Does EDGELIB support Symbian 9.1?

Yes, EDGELIB fully supports Symbian 9.1 devices running Series 60 (S60) 3rd edition and UIQ 3.x.

Back to FAQ

Latest forum posts