I get an error while trying to build for Series 60 first edition using the EDGELIB Builder tool, how do I solve this?

Home / Support / Frequently Asked Questions / I get an error while trying to build for Series 60 first edition using the EDGELIB Builder tool, how do I solve this?

Recently the Series 60 first edition SDK supporting Codewarrior has been removed which was the only Series 60 first edition SDK supporting the 'devices' command. To solve this, edit symbian-s60_e1st.ini in the platforms folder of the EDGELIB Builder tool. The EDGELIB Builder tool can be found in the tools folder of the EDGELIB installation.

Comment out the devices command which is the first command in the 'link target' section of the INI file.

Back to FAQ

Latest forum posts